[Opera en Test]

Les articles sur le site et vos commentaires
Répondre
Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Test d'Opera

Message par Aurelienazerty » juin 23rd, 2003, 11:17 am

Aurelienazerty a posté un article ici
Aurelienazerty

Image

Avatar du membre
Davidazerty
l'élu
Messages : 2364
Enregistré le : octobre 12th, 2002, 3:30 pm

Message par Davidazerty » juin 23rd, 2003, 12:45 pm

Y a un pb, la news en question n'existe pas : Select topic_id from phpbb_topics where topic_title = '[Test d'Opera]'

Avatar du membre
Nicolazerty
l'élu
Messages : 3985
Enregistré le : septembre 27th, 2002, 2:59 pm

Message par Nicolazerty » juin 23rd, 2003, 12:47 pm

selection sur du texte... :roll:

Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Message par Aurelienazerty » juin 23rd, 2003, 1:52 pm

en fait j'ai pas finis d'écrire l'article...
ça se passe en 2 étapes
  1. La création de l'article
  2. Edition
Et là j'en suis à l'édition...
Aurelienazerty

Image

Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Message par Aurelienazerty » juin 23rd, 2003, 2:42 pm

Voilà c'est modifié...
En fait le problème viens des appostrophes dans le titre (ça merde à l'insertion)...
Sinon c'est vrai que selectionner sur un titre c'est pas top, mais difficile quand les numeros ne sont pas les même entre articles et post... en y réfléchissant bien, je mettrais bien le même numero... Mais bon...
Aurelienazerty

Image

Avatar du membre
Nicolazerty
l'élu
Messages : 3985
Enregistré le : septembre 27th, 2002, 2:59 pm

Message par Nicolazerty » juin 23rd, 2003, 4:27 pm

Aurelienazerty a écrit :en y réfléchissant bien, je mettrais bien le même numero... Mais bon...
:!: DEUG INSIDE :!:

Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Message par Aurelienazerty » juin 23rd, 2003, 4:59 pm

Yep, gros branleur inside...
enfin bref je règlerais ces pb plus tard...
Sinon pour en revenir au sujet d'origine...
Opéra, y a t'il QQ1 qui l'a testé?
Aurelienazerty

Image

Avatar du membre
Davidazerty
l'élu
Messages : 2364
Enregistré le : octobre 12th, 2002, 3:30 pm

Message par Davidazerty » juin 23rd, 2003, 6:36 pm

Je l'ai tester y a longtps, et je l'ai pas trouve super, il y avait des problemes pour pas male de site.

Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Message par Aurelienazerty » juin 24th, 2003, 9:31 am

LamFeusT a écrit :pour pas male de site.
Et quand c'est des site femelles ça donne quoi?
Pour ce qui est de la "compatibilité" avec les site, c'est vrai que y a du mal de fait, mais mais c'est toujours mieux que du netscape 4.5 sous linux :lol:
Mais si tous les sites étaient conformes aux spécification du W3C, la liste des site où le rendus est bizzard diminuerais de manière spectaculaire...
Bien sûr il y a une part de responçabilité du navigateur dans l'interpréation, mais bien souvent la faute incombe au webmaster qui ne sais pas se conformer aux règles... Ainsi je cherche toujours à savoir pourquoi ça se passe mal avec les frames du site / Popup....
Aurelienazerty

Image

Avatar du membre
Aurelienazerty
Webmaster / Président
Messages : 18783
Enregistré le : septembre 27th, 2002, 9:41 pm

Message par Aurelienazerty » juin 27th, 2003, 3:34 pm

Pour le popup y a plus de problème...
en fait y en avait pas...
fallait simplement redemarrer opera pour qu'il prenne en compte l'accèptation des cookies...
Par contre les frames sont toujours visibles...
Aurelienazerty

Image

Répondre